Instalación iGO (8 y Primo) desde cero... | iGO | Foro

Las opiniones publicadas en este foro son responsabilidad exclusiva de quienes las vierten.

 
Debe estar conectado para participar
Buscar en los foros:


 






Para búsquedas, el mínimo de caracteres es de 4 y el máximo de 84
Uso de Comodín:
*  coincide cualquier número de caracteres    %  coincide exactamente un caracter

Instalación iGO (8 y Primo) desde cero…

UsuarioEntrada

20:40
18/07/2012


oceanik815

BA

Miembro Novato

entradas: 4

81

gente lo pude hacer andar pero ahora cuando quiero bajar los mapas de br ar ve uru de T! el post ddice que es un zip autoestractable pero cuando lo bajo me figura como Actualizacion_Mapera.exe…… no entiendo es este o no? 

19:15
19/07/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

82

Gaston, 

si tu equipo tiene WinCE 5 o mayor corre cualquier versión de iGO, si es menor a la versión 5, puede correr iGO8 nada mas, es una cuestión de recursos.

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

15:57
03/08/2012


unverified_zTXmatr

Nuevo Miembro

entradas: 1

83

buenas soy nuevo en el foro, estuve leyendo todo lo que ponen y me sirvio un monton, ahora tengo un grimax, instale el igo8 y cuando arranco el gps , voy a navegacion, ahi entro y empieza a cargar el igo8, empieza a leer unas cosas q van apareciendo en la pantalla abajo derecha, hasta q dice STARTING…….pum se apaga totalmente el gps.alguna ayuda por favor?!! saludos y muchas gracias!!

21:33
06/08/2012


unverified_uePEcHd

Nuevo Miembro

entradas: 1

84

Garchus te queria consultar yo actulize los mapass de un IGO 8.3.2 y no el navegador y ahora me sale el nombre del mapa con asteriscos ***. Tambien te queria consultar como hago para cambiar el icono del marcador del mapa o sea la flechita. Estare muy agradecido por tus respuestas. Saludos

15:09
13/08/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

85

unverified_zTXmatr dijo:

buenas soy nuevo en el foro, estuve leyendo todo lo que ponen y me sirvio un monton, ahora tengo un grimax, instale el igo8 y cuando arranco el gps , voy a navegacion, ahi entro y empieza a cargar el igo8, empieza a leer unas cosas q van apareciendo en la pantalla abajo derecha, hasta q dice STARTING…….pum se apaga totalmente el gps.alguna ayuda por favor?!! saludos y muchas gracias!!

 

Probalmente, tengas mal seteado la resolución de pantalla… leete el post Instalacion de iGO 8 y Primo desde 0 y comentanos como te fue.

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

15:11
13/08/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

86

unverified_uePEcHd dijo:

Garchus te queria consultar yo actulize los mapass de un IGO 8.3.2 y no el navegador y ahora me sale el nombre del mapa con asteriscos ***. Tambien te queria consultar como hago para cambiar el icono del marcador del mapa o sea la flechita. Estare muy agradecido por tus respuestas. Saludos

Tenes una versión del archivo lang viejo, actualiza tu version de iGO a una Primo 1.X.

Para cambiar la flecha por un auto, etc, en los Ajustes de mapa busca Galeria de vehiculos

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

15:17
23/08/2012


AlejandroW

Posadas – Misiones – Argentina

Miembro Novato

entradas: 3

87

Garchus. Buenas tardes. Soy renuevo en estos temas y llegue hasta aqui consultando a cielo y tierra.

Te cuento compre un equipo de sonido para mi camioneta, 2 DIN, ( NAPOLI DVD-TV 7780 GPS ) en el mismo viene instalado el GPS cuyo manual dice: Nav N Go iGO 8 ( 8.0.0.54000 Sep 1 2008 ).

No puedo hacer funcionar ni el gps ni la tv, si una cosa tiene algo que ver con la otra ni idea, pero me gustaria recibir tus instrucciones de como proceder para que todo pueda funcionar como corresponde.

En la tarjeta de memoria trae mapa de Brasil y yo soy de Argentina.

Esperando tu comentario te saludo cordialmente. Alejandro W.

23:02
23/08/2012


FERENERGY

La Plata

Ferenergy
Miembro Activo

entradas: 458

88

Bienvenido AlejandroW ! no soy Garchus pero mientras te podre ir dando una idea, la tv nada tiene que ver con el gps, en eso no puedo ayudarte pero con respecto al gps si, esta completamente desactualizado ya que han salido nuevas versiones de igo 8, la ultima fue la 8.3.5, luego salio igo Primo que lo ha superado en cuanto a grafica y uso de las funciones,el que vos tenes ahora tampoco te va a funcionar si no tenes la configuracion de mapas voces relieves y pois de nuestro pais, como vos decis solo tiene cargado Brasil, tambien tendrias que saber que caracteristicas tecnicas tiene tu equipo, resolucion, puerto gps, y lo mas importante el sistema operativo, para saber que version de igo va a soportar el doble din. En esta pagina tenes de todo, desde lo mas sencillo hasta casi lo mas complejo en programacion, no solo te lo explican en los foros correspondientes los "maestros" sino tambien la gente que le pone buena onda en algunos casos y tratan de transmitir sus experiencias. Es un tema extenso pero salis aprendiendo, yo hace casi 40 dias que en mis ratos libres leo y leo varias horas y lo mas importante (pruebo) y de la nada casi que saque funcionando un igo8.3.5 skin nac.debido a las limitaciones de mi equipo, me falta un par de detalles pero ya funciona bien. Para empezar podes ir investigando un poco los puntos que menciono hasta que alguien te pueda decir algo mas, pero!!  es necesario para ayudarte un poco mas saber esos datos como minimo. Saludos Fernando.

07:30
24/08/2012


AlejandroW

Posadas – Misiones – Argentina

Miembro Novato

entradas: 3

89

Gracias Fer, por los comentarios y la buena onda. En verdad estoy dedicado a que esto funcione, estoy leyendo y leyendo pero tengo mmiedo de meter la pata ya que todo es chino basico para mi. Espero alguiuen me de los puntos justos a seguir para no dañar el equipo, que por cierto me salio un …….. y la mitad del otro. Gracias y seguimos On Line.

08:48
24/08/2012


Ciro10

Resistencia – Chaco

Miembro Novato

entradas: 21

90

Hola chicos:

Les cuento que logré hacer andar el IGO primo 2 con el skin nacional tuneado por Garchus en mi chinito, que trae por defecto el IGO 8… y anda UNA MASAAA! Antes hice andar el garmin, pero como todavia no encuentro uno en español para mi resolucion (800x480), lo saqué, pero al menos sé que anda en mi chinito.

Mañana (sabado) salgo de madrugada a un viajecito de 400 km, lo pruebo al Primo 2 y les cuento.

 

Gracias garchus, sos un capo…

19:58
28/08/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

91

AlejandroW

si leiste este tema completo, deberias haber verificado puerto y baudios del radio del gps ¿lo hiciste?

Ademas, revisa los post de Sobremonte en T! que allí tiene posteados los últimos mapas de varios países de América del sur, entre ellos, Argentina.

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

19:58
28/08/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

92

Excelente Ciro, contanos como te fue…

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

20:49
29/08/2012


AlejandroW

Posadas – Misiones – Argentina

Miembro Novato

entradas: 3

93

Garchus, te comento que de esto no entiendo nada, estoy haciendo un esfuerzo por leer y comprender del tema pero hay terminos y nombres que desconozco por completo. Lo unico que se es que toco un boton se corre la pantalla y recien ahi tengo acceso a la tarjeta de memoria del gps. Es todo lo que se y todo lo que hice. Ni idea de puertos ni baudios . Me podrias orientar por donde comienzo o puntualmente que hacer o como sacar y de donde la informacion que necesites para saber que hacer?

Perdon por la ignorancia y gracias por tu paciencia.

Espero pronto poder decir, LO LOGREEEEEEEEEEEEEEEEEE.

01:53
13/09/2012


masterkal77

Miembro Novato

entradas: 3

94

ahe2007 dijo:

fabian,

 

en todos los foros existentes en la web encontras que instalar otro OS en un GPS bede hacerse en la memoria externa.

en mi caso tengo un GPS-4302  que originalmente viene con WIN6.0, IGO 8.3 y 2 Gb de memoria interna.

Hoy lo tengo funcionando ya con el PRIMO 2.0 pero no lo logre hacer funcionar desde la SD, lo tuve que grabar en la interna. (da para otro post el porque)

Si se prioriza la velocidad de acceso a la memoria para que el GPS funcione correctamente, por que en todos lados se recomeninda grabarlo en la memoria externa? o hay otro tema tecnico que desconozco?

gracias

Hola, queria saber cuales son los puertos y la velocidad que usa el gps para los satelites, ya que tengo instalado el igo primo 2.0 en el mismo modelo de gps y no puedo hacer que encuentre satelites. Gracias!

20:12
20/09/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

95

pasa por el area de Herramientas de iGO y utiliza la herramienta 

Aplicación para conocer data sensible de equipo

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

23:16
27/09/2012


FERENERGY

La Plata

Ferenergy
Miembro Activo

entradas: 458

96

AlejandroW dijo:

Gracias Fer, por los comentarios y la buena onda. En verdad estoy dedicado a que esto funcione, estoy leyendo y leyendo pero tengo mmiedo de meter la pata ya que todo es chino basico para mi. Espero alguiuen me de los puntos justos a seguir para no dañar el equipo, que por cierto me salio un …….. y la mitad del otro. Gracias y seguimos On Line.

 

Ale siempre tenes que hacer un back up de la memoria sd antes de empezar a probar, en el equipo no tenes que tocar nada en lo que a sistema operativo se refiere, asi que no deberia arruinarte nada y con respecto al navegador de la sd si resguardas la copia listo probas y volves para atras pero no vas a perder nada por ser una version antigua, descargate si el navegador se la banca las versiones primo y vas investigando.

15:05
28/09/2012


javierlosa

javierlosa
Miembro Novato

entradas: 43

97

Buenas!

Tengo instalado el IGO Primo, le cargué las Alertas y Pois ( Zonas Peligrosas entre otros ) y me llama la atención que en el mapa me aparece el ícono de Radar sobre cada uno de los que indican Poi de Zona Peligrosa. Entiendo que solo debería aparecer el icono de zona peligrosa.

 

Alguna idea?

 

Gracias!

 

Javier.-

23:53
28/09/2012


FERENERGY

La Plata

Ferenergy
Miembro Activo

entradas: 458

98

Javier el igo primo es el producido por Garchus? de ser asi revisa si estas usando el skin PG_Garchus y en caso de ser asi fijate si tildaste los pois y asigno el icono correspondiente en la casilla de seleccion de pois, que te deberia mostrar ese dibujo al pasar por un poi.

11:44
29/09/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

99

AlejandroW dijo:

Garchus, te comento que de esto no entiendo nada, estoy haciendo un esfuerzo por leer y comprender del tema pero hay terminos y nombres que desconozco por completo. Lo unico que se es que toco un boton se corre la pantalla y recien ahi tengo acceso a la tarjeta de memoria del gps. Es todo lo que se y todo lo que hice. Ni idea de puertos ni baudios . Me podrias orientar por donde comienzo o puntualmente que hacer o como sacar y de donde la informacion que necesites para saber que hacer?

Perdon por la ignorancia y gracias por tu paciencia.

Espero pronto poder decir, LO LOGREEEEEEEEEEEEEEEEEE.

Pasa por el tema "Instalacion de iGO 8 y Primo desde cero" y prestale atencion a lo exlicado alli, si siguen las dudas, las posteas…

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

11:45
29/09/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

100

javierlosa dijo:

Buenas!

Tengo instalado el IGO Primo, le cargué las Alertas y Pois ( Zonas Peligrosas entre otros ) y me llama la atención que en el mapa me aparece el ícono de Radar sobre cada uno de los que indican Poi de Zona Peligrosa. Entiendo que solo debería aparecer el icono de zona peligrosa.

 

Alguna idea?

 

Gracias!

 

Javier.-

Recorda que las camaras y PA estan localizadas para trabajar con los skins nuestros!!!

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…



Acerca del foro de POIS-GPS.com.ar

Zona horaria del Foro:America/Argentina/Buenos_Aires

Máximo de Usuarios Conectados: 118

Actualmente en Línea: matu_kpo
35 Invitados

Actualmente Navegando en este Tema:
1 Invitado

Estadísticas del Foro:

Grupos:1
Foros:15
Temas:1893
Entradas:12519

Miembros:

Hay 151325 Miembros
Han habido 42 Invitados

Hay 5 Administradores
Hay 2 Moderadores

Principales Participantes:

elchaca – 883
michi – 835
FERENERGY – 458
edusonbaty – 137
enetilah – 128
MARIANO2012 – 123
pejerrey – 120

Nuevos Miembros:mari539, krlosuy, mluque, unverified_0t0ksFf, Fercebalg, unverified_f5mBv77, noxee

Administradores:Garchus (1522 Entradas), Gustavenio (1454 Entradas), Raul (142 Entradas), Matias (85 Entradas), Diego-Arqeiris (23 Entradas)

Moderadores:Andres (28 Entradas), wp-system (0 Entradas)