Ya está disponible iGO Primo 2.0 Versión 9.6.2.209584 con skin nacional P20V1.0 | iGO | Foro

Las opiniones publicadas en este foro son responsabilidad exclusiva de quienes las vierten.

 
Debe estar conectado para participar
Buscar en los foros:


 






Para búsquedas, el mínimo de caracteres es de 4 y el máximo de 84
Uso de Comodín:
*  coincide cualquier número de caracteres    %  coincide exactamente un caracter

Ya está disponible iGO Primo 2.0 Versión 9.6.2.209584 con skin nacional P20V1.0

UsuarioEntrada

20:20
05/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

261

Juan, 

usa el mapa de Brasil de la descarga de T! de Sobremonte (como indica Horacio-Pejerrey).

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

20:20
05/02/2012


JaviM

JaviM
Miembro Activo

entradas: 115

262

Lo del tamaño de los fonts, perfeto!

 

EL tema del reinicio al pasar de 3D a 2D es efectivamente un tema de memoria. Ahora me tira un "out of memory", pero unicamente en el skin dia. Alguna idea para liberarle memoria? Ya le saque la brujula, la flecha de orientacion… y sigue tirando la falta de memo. Aclaro que esto no pasaba ni con el Primo 1.2 ni anteriores.

 

ada dia me gusa mas esta version con el skin!

20:35
05/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

263

JPCH; 

unos post mas arriba esta indicando que el problema esr del mapa sobre la velocidad maxima.

Cada uno use el mapa que mejor le apetezca, yo sigo a muerte con Navteq.

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

20:37
05/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

264

Luis,

Exclente, a disfrutarlo…

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

20:39
05/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

265

Javieres…

Excelente la colaboraciónwink, esa es la manera de hacer crecer esto thumbup

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

20:47
05/02/2012


BYEDUS

Miembro Novato

entradas: 13

266

Desde ya esta de mas decir que es un trabajo monumental y se agradase. clapping

Mi pregunta es: No hay forma de simular y que cante los radares para poder chequearlos?

Saludos, EDUARDO 

21:09
05/02/2012


jpch

Miembro Activo

entradas: 100

267

Tocayo, yo no tuve hasta ahora problemas de colgadas de ningún tipo al pasar de 3D a 2D ni viceversa, usando el skin de día (aclaro para el que no esté al tanto, ambos tenemos el mismo equipo 2din con WinCE6, 128Mb, 800x480). Lo único que hice antes de empezar para evitar posibles problemas fue borrar todo el contenido de la carpeta Save y configurar todo desde cero.

21:21
05/02/2012


jpch

Miembro Activo

entradas: 100

268

Un detalle que estoy notando es que los íconos de algunas alertas se muestran cortados o con un pedazo de más, como si la imagen se comenzara a repetir.

Esta foto me salío bastante fuera de foco, pero de todos modos se llega a apreciar lo que digo. Se llega a ver que el ícono de la cámara que está arriba de todo tiene un pedazo de más por debajo, y lo mismo pasa con la que está a la derecha del autito, y a esta incluso le falta una feta en la parte de arriba.

Y sí, a falta de problemas más serios empezamos a exigir caviar de mayor calidad… cool

21:28
05/02/2012


Marcaralefav

Miembro Novato

entradas: 35

269

Hola muchachos, realmente excelente el trabajo de Garchus y compañia. Lamentablemente yo soy un poco "durazno" para estas cosas y hoy estuve toda la tarde tratando de solucionar dos problemas que se me presentaron:

1) Si instalo todo como está explicado, el gps se vuelve super lento y de entrada, cuando sale el mapa chiquito y la configuracíon, me sale este cartelito y se tilda.

"Desea elegir archivo de bluetooth"

2) Si le quito la carpeta SYS.TXT anda de 10 pero me sale de entrada este cartelito y no termina nunca de buscar satelites (aclaro que en la página de satelites no figura ninguno).

"unssoported voice, please see the log"

Les comento que el aparato es un stereo doble din que hasta ahora lo único que soporta es el IGO 8 y que según el programita que subió Garchus tiene esta resolución:

Información Equipo.

Resolución Pantalla 800x480
Windows CE 6
Memoria disponible Libre/Total 81980 KB / 96596 KB

INFORMACION DEL GPS

Port=3
Baudrate=9600
SyncTimeout=30000
SleepAfterOpenPort=1000

Quisiera por favor que me den una mano para poder solucionar el tema y poder usar el IGO 2.0 que por lo que se ve y por el trabajo que han hecho tiene que andar de 10.

13:12
06/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

270

Byedus, 

en la simulación no canta cámaras…y no encontré todavia la forma de modificarlo x medio del skin para que lo pueda hacer…

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

13:20
06/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

271

REQUERIMIENTOS MINIMOS PARA IGO PRIMO 2.0

Los requerimientos mínimos del "chinesco" donde corra esta versión mas el skin nacional deben ser:

Sistema operativo WinCE 5.0 o superior

128Mb de RAM (256Mb es lo óptimo).

Resolución de 800x480 y 480x272 (el resto es adaptable pero no garantizo que muestre correctamente todo).

Instalación en SD (no en memoria interna) de 2Gb mínimo (4Gb óptimo).

Por favor, verificar esto antes de colocar algun post referente a "no me arranca", "no me funca", "internal error", etc, etc, etc, etc…

Siempre se trabaja para hacerlo mas "liviano" y que pueda correr en todo tipo de navegar oriental pero todo tiene un límite…

Además, al colocar algún post sobre estos temas, colocar SIEMPRE las prestaciones del "chinito" mas toda la data posible del error, asi se puede orientar la respuesta…

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

13:25
06/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

272

Skin nacional P20V1 de iGO Primo 2.0

Hola;

a partir de hoy esta disponible la posibilidad de descargar solamente el skin nacional y el paquete de lenguaje. Para conseguirlos, les recomendamos buscar en T! la frase Skin nacional” y clickear en el link que aparece con el nombre completo del post.

Toda la data necesaria la encuentran en el post mismo, cada descarga que aparezca tendrá cosas nuevas y soluciones a los bugs que se fueren encontrando.

Pf, ayúdenme y testeen, pasenme los bugs que encuentren y así podemos seguir dejando este maravilloso navegador cada vez mas pulido…

Slds, Garchus…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

15:44
06/02/2012


Marcaralefav

Miembro Novato

entradas: 35

273

Hola Garchus, estuve probando con dos sd distintas y pude lograr que funcione.

Borre todo el contenido de la carpeta Sys.TXT y solo deje donde dice GPS con el puerto com y el baud, ya encuentra los satelites de primera pero todavía no logro solucionar lo de la voz, supongo que debe tener que ver con la misma carpeta Sys.TXT, sigo investigando y pidiendo alguna ayudita. Saludos y gracias.

15:47
06/02/2012


alipark

alipark
Miembro Novato

entradas: 41

274

Garchus se me ha desaparecido la camara de fotos como puedo activarla en la pantalla , he visto que si esta tildada en el menu ,  cual puede ser el fallo confused

Al data nuevo se le ha añadido algo ?laugh

 

thumbup por tu trabajo y toma esto cheers 

Saludos desde España 

20:20
06/02/2012


betomdq

MAR DEL PLATA

betomdq
Miembro Activo

entradas: 88

275
hola Fabián ,ya lo tengo andando de 10 con todos los cambios que fueron poniendo hasta el tamaño de las letras le cambie ,
esto que pusiste para bajar ,es necesario ????? o lo dejo asi

21:13
06/02/2012


christian

christian
Miembro Novato

entradas: 31

276

hola gente que tal tengo un gps grimax , al cual le instalé el igo primo que vi aqui en el foro , la cosa es que de la unica forma que lo pude hacer funcionar fue borrando el archivo SYS que venia predeterminado ya que no hubo forma de poder configurar la resolucion del mismo , en el igo8 que vino instalado la resolucion optima es de 800x600 , en este cuando lo quise configurar asi se veia muy chiquito , y cuando lo cambie a 480x272 se veia todo pixelado y no responde el tactil del equipo . Bueno ahora que lo poseo funcionando como es el tema de los pois (radares de velocidad , zp , etc) me va a dar aviso como el garmin ? se pueden agregar nuevas voces a las que trae de fabrica ? para su mejor funcionamiento me conviene instalarlo en una sd vacia? desde ya muchas gracias saludos a todos!!!!

21:38
06/02/2012


christian

christian
Miembro Novato

entradas: 31

277

otro inconveniente que tengo es que se me apaga cuando quiero buscar una direccion no se por que? si me ayudan se lo agradeceria , saludos !!!!!!!!!!

22:19
06/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

278

Favio, 

recordame que es lo de la voz (estoy dandole masa a las actualizaciones del skin, metiendole mas cosasa y no me acuerdo, sorry).

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

22:21
06/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

279

Felix, 

si desplazas de arriba hacia abajo el dedo por el lateral derecho de la pantyalla, te captura la imagen.

En la próxima versión del skin (en recontrabreve) con tocar sobre la mitad de arriba del lado izquierdo capturas pantalla (asi lo habia dejado en el ultimo skin del Primo 1.2, estoy tendiendo a dejar este skin asi, para que el cambio sea lo mas natural posible).

El data tiene retoques en los iconos.

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

22:24
06/02/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

280

Chistian, 

pasate por los temas que hablan de instalacion de iGO asi recabas la info necesaria para las preguntas que estas haciendo.

Sobre el apagado en la búsqueda, puede ser un problema de meoria, mira mas arriba los requisitos para esta versión del navegador

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…



Acerca del foro de POIS-GPS.com.ar

Zona horaria del Foro:America/Argentina/Buenos_Aires

Máximo de Usuarios Conectados: 118

Actualmente en Línea: elchaca
40 Invitados

Actualmente Navegando en este Tema:
2 Invitados

Estadísticas del Foro:

Grupos:1
Foros:15
Temas:1885
Entradas:12450

Miembros:

Hay 150872 Miembros
Han habido 42 Invitados

Hay 5 Administradores
Hay 2 Moderadores

Principales Participantes:

elchaca – 877
michi – 823
FERENERGY – 458
edusonbaty – 136
enetilah – 128
MARIANO2012 – 123
pejerrey – 120

Nuevos Miembros:marcelochelo, maykolramirez, pctecsantafe, LorenzoV, ericariel25, jpg-1976, jllvazquez

Administradores:Garchus (1522 Entradas), Gustavenio (1448 Entradas), Raul (142 Entradas), Matias (85 Entradas), Diego-Arqeiris (23 Entradas)

Moderadores:Andres (28 Entradas), wp-system (0 Entradas)