Ya está disponible iGO Primo 2.0 Versión 9.6.2.209584 con skin nacional P20V1.0 | iGO | Foro

Las opiniones publicadas en este foro son responsabilidad exclusiva de quienes las vierten.

 
Debe estar conectado para participar
Buscar en los foros:


 






Para búsquedas, el mínimo de caracteres es de 4 y el máximo de 84
Uso de Comodín:
*  coincide cualquier número de caracteres    %  coincide exactamente un caracter

Ya está disponible iGO Primo 2.0 Versión 9.6.2.209584 con skin nacional P20V1.0

UsuarioEntrada

15:31
09/03/2012


pejerrey

Miembro Activo

entradas: 120

521

Garchus dijo:

Tengo un script que hace "ingeniería reversa", cuando tenes alguno con varios PA, pasamelos y veo que puedo hacer.

Pasamelo a fabian@pois-gps.com.ar

Gcs, slds…!!! wink

 

Ah ,buenisimo, cuanto tenga unos cuantos agregados te lo mando.

Gracias.

20:08
09/03/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

522

Favio, 

gcs x el aporte.

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

15:22
10/03/2012


Marcaralefav

Miembro Novato

entradas: 35

523

No hay porque dar las gracias. Mientras pueda aclarar algo o dar una mano……….a las órdenes!!!!!!!!!!thumbup

Saludos!!!!!!!

21:17
10/03/2012


jpch

Miembro Activo

entradas: 100

524

Detecté un problema con la última versión del skin que, salvo que se me haya pasado por alto, creo que nadie reportó. Si es tema repetido pido disculpas.

Al intentar acceder a la opción de selección de la voz desde el menú de configuración, me da un mensaje de error en el que dice que no puede abir el archivo "big_big_flag_arg.bmp" (así, con doble "big") dentro de voice\Voice_TTSNuance_Castellano_Hombre_Garchus.zip

Dentro del zip hay dos archivos "flag_arg.bmp" y "big_flag_arg.bmp", pero ninguno con doble "big"

Dentro del zip también veo que hay un archivo "info.ini" en el cual hay una linea que dice lo siguiente:

flag="big_flag_arg.bmp"

Me fijé en las voces de la versión anterior del skin que no me daba este error, y también tiene los mismos archivos bmp, pero la línea del info.ini en este caso es así:

flag="flag_arg.bmp"

Deduzco que el prefijo "big_" se lo está concatenando el propio iGo al valor indicado en la opción "flag" del ini, por eso en el primer caso parecería que le concatena el big al valor que ya tiene su propio big, y por eso queda doble.

En definitiva, modifiqué el ini de todas las voces incluidas con la última versión del skin de modo que quede como era en la versión anterior, y así el problema se solucionó.

Saludos

01:26
11/03/2012


profezor

profezor
Miembro Novato

entradas: 3

525

La Verdad que excelente trabajo, sos un capo. Ya lo estoy probando. Como siempre muchas gracias.

El conocimiento se comparte, la tarea sea cobra. Hay quienes la hacen bién hay quienes la hacen mal.

01:39
11/03/2012


profezor

profezor
Miembro Novato

entradas: 3

526

Hola nuevamente. Lo primero que fui a probar si encontraba esta imagen.

No encuentro el menu. Que deberia habilitar.

Desde ya gracias.

panel de eleccion de tipo de aviso

El conocimiento se comparte, la tarea sea cobra. Hay quienes la hacen bién hay quienes la hacen mal.

08:54
12/03/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

527

Jpch, 

se cambio el texto de la identificación del icono de la bandera que identifica al país de la voz, para poder utilizar una mejor y mas linda imagen.

He revisado el archivo subido y descargado el mismo y los info.ini de cada rar de voz tienen la linea flag="big_flag_arg.bmp"

Desconozco como se te puede haber incluido ese nuevo big_

Si lo deseas, deja el texto indicado mas arriba así podes ver la nueva imagen del icono.

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

00:07
14/03/2012


unverified_JyLnoeL

Miembro Novato

entradas: 3

528

Hola, disculpen mi pregunta pero no encontre algo que me pudiera ayudar en el foro acerca de esto, tengo un gps fostom el cual corre bien el igo, en resolucion 480x272, pero hay un inconveniente con el temas de las camaras cuando tiene que cargarlas; sale un error en dos archivos:

ico_speedcams.bmp y ico_speedcams.spr, lo que hice fue bajar el archivo data multiresolucion y lo puse, pero siguio el problema, paso seguido a eso busque en el data en otra resolucion 800x480 los dos archivos que me faltaban y los compile en la resolucion 480x272, lo que me dio por resultado que andaba sin colgarse pero tiraba error en los iconos de las camaras.

Mi pregunta es: esta bien lo que hice o se podria solucionar de otra manera, si me podrian aconsejar se los agradeceria.

Desde ya muchas gracias. Saluda atte Diego.

07:46
14/03/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

529

Diego, 

para que todo corra como debe, tenes que instalar la primera descarga de T! y todas las sucesivas. Luego de todo esto, recen podes pisar con los updates de T! que hablan solamente del skin.

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

07:47
14/03/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

530

Proezor,

no se ve tu imagen, no puedo darme cuenta a que te referís.

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

13:55
14/03/2012


unverified_JyLnoeL

Miembro Novato

entradas: 3

531

Garchus, gracias por tu respuesta, pero todo esto que te relate fue despues de haber instalado el igo y despues de haberlo actualizado con los dos upgrades de taringa. De esta manera era que no me funcionaba entonces tuve que probar lo del data multiresolucion y lo de compilar un nuevo data, ya que en el que trae para 480x272 le falta estos dos archivos que te nombre antes. Si no hay otra forma seguiria de la misma manera, desde ya muchas gracias. Saluda atte Diego.

18:56
14/03/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

532

Diego, 

revise los datas para descargas, dentro del archivo iGO Primo 20 Datas multiresolucion.rar, descargado de T! y dentro del data.zip para 800x480 y 480x272, ambos archivos que nombras existen.

Como te indica el navegador que el error esta en el data.zip? O podes pasarme el mensaje de error?. Gcs.

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

00:10
15/03/2012


unverified_JyLnoeL

Miembro Novato

entradas: 3

533

Garchus hice un par de pruebas, simulando el recorrido con el gps no pasa nada, ahora cuando hago el recorrido con el gps dentro del auto me tira el error siguiente:

NUVI

Failed to open file:

ico_speedcams.spr

exiting application

seguido de esto le das ok y te cierra el igo.

Si yo agrego este archivo a la carpeta 480x272 dentro del data.zip sacado del multiresolucion, y lo saco a pasear al gps me da el mismo error pero en vez de ese archivo nombra el ico_speedcams.bmp.

ac te subo una captura de pantalla donde te abro el data.zip del archivo que vos me nombrastes y te muestro dentro de la carpeta 480x272 en la cual no se encuentran estos archivos, pero si en la 800x480.

 

Desde mil graciasy perdon si no me explico bien. Saluda atte Diego.

 

02:09
15/03/2012


fachu

lanus

fachu
Miembro Novato

entradas: 12

534

disculpen si no es el lugar hacertado para mi mensaje pero no sabia donde ponerlo.

encontré el siguiente inconveniente en un par de calles en lanus oeste y son los siguientes= calle yerbal(no figura flecha de direccion) y en calle udaondo lo mismo sin flecha,como se puede agregar las flechas de sentido de circulación? muchas gracias!smile

09:21
15/03/2012


jpch

Miembro Activo

entradas: 100

535

Garchus dijo:

Jpch, 

se cambio el texto de la identificación del icono de la bandera que identifica al país de la voz, para poder utilizar una mejor y mas linda imagen.

He revisado el archivo subido y descargado el mismo y los info.ini de cada rar de voz tienen la linea flag="big_flag_arg.bmp"

Desconozco como se te puede haber incluido ese nuevo big_

Si lo deseas, deja el texto indicado mas arriba así podes ver la nueva imagen del icono.

Slds…!!! wink

Gracias Fabian

Aparentemente si lo configuro como flag="flag_arg.bmp" le concatena por su cuenta el big_ y termina utilizando el archivo big_flag_arg.bmp (la bandera con una carita que se asoma por detrás). Si lo dejo como flag="big_flag_arg.bmp", al intentar seleccionar la voz me explota porque no encuentra el archivo big_big_flag_arg.bmp

¿Hay más de una forma de seleccionar las voces? Yo estoy entrando por Nuestros Ajustes / Sonidos y Alertas / Voces (aclaro que los textos de las opciones no son exactamente esos, no me los acuerdo de memoria, pero la secuencia era así)

Cosa e' mandinga…

14:16
15/03/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

536

Diego, 

es rarisimo lo que te pasa, te pase un MP, miralo, pls, tenes un link…

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

14:22
15/03/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

537

Fachu, 

lo tomo para pasarlo a las empresas desarrolladoras de los mapas, con las cuales tengo contacto en sus oficinas en Arg.

Pero exist un tema en el foro iGO para estos post, se llama Mapas NavN´Go – Navteq y TeleAtlas pasa y miralo asi ves como responden los desarrolladores de los mapas.

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

14:24
15/03/2012


Garchus

…en algún lugar del mundo georeferenciado…

Garchus
Administrador

entradas: 1522

538

Jpch, 

no hay otra forma de seleccionar las voces (a no ser que te traigas de algun otro navegador, la carpeta save y ya esta seteado).

La idea del big_… era para poder mostrar la bandera con las caras de mujer/hombre, solo un detalle de "cosmética" nada mas.

Slds…!!! wink

"pois-gps navigare necesse est"  

 No respondo dudas por MP, cualquier duda preguntala en el foro así le sirve a todos…

14:38
16/03/2012


hernan78

Miembro Novato

entradas: 28

539

Buenas tardes, acabo de comprar un GPS chino (aun no lo tengo en mi mano, lo tengo que ir a retirar al correo) con Win6. me dijeron por ahi que me convenía instalarle este IGO y no el Gamin XT porque este iba a andar mucho mas rápido, esto es verdad?. tendrás algún tutorial, para alguien que no la tiene muy clara que digamos, de como instalar?. muchísimas gracias!!!, saludosthumbup

20:42
16/03/2012


pejerrey

Miembro Activo

entradas: 120

540

unverified_XhduvMU dijo:

Buenas tardes, acabo de comprar un GPS chino (aun no lo tengo en mi mano, lo tengo que ir a retirar al correo) con Win6. me dijeron por ahi que me convenía instalarle este IGO y no el Gamin XT porque este iba a andar mucho mas rápido, esto es verdad?. tendrás algún tutorial, para alguien que no la tiene muy clara que digamos, de como instalar?. muchísimas gracias!!!, saludosthumbup

 

Si lee este tuto aqui http://www.pois-gps.com.ar/?pa…..esde-cero/

 

Saludosclapclap



Acerca del foro de POIS-GPS.com.ar

Zona horaria del Foro:America/Argentina/Buenos_Aires

Máximo de Usuarios Conectados: 118

Actualmente en Línea: fabian_g, Rrrrr
18 Invitados

Actualmente Navegando en este Tema:
1 Invitado

Estadísticas del Foro:

Grupos:1
Foros:15
Temas:1887
Entradas:12466

Miembros:

Hay 151050 Miembros
Han habido 42 Invitados

Hay 5 Administradores
Hay 2 Moderadores

Principales Participantes:

elchaca – 877
michi – 829
FERENERGY – 458
edusonbaty – 137
enetilah – 128
MARIANO2012 – 123
pejerrey – 120

Nuevos Miembros:pieral, damianmora1, bari, gustavolauro, re4p3r, wasabor, tfchacho

Administradores:Garchus (1522 Entradas), Gustavenio (1449 Entradas), Raul (142 Entradas), Matias (85 Entradas), Diego-Arqeiris (23 Entradas)

Moderadores:Andres (28 Entradas), wp-system (0 Entradas)